Announcement

Collapse
No announcement yet.

Come inserire le foto sul forum

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Ma quindi la funzione di poter caricare direttamente le immagini che ho sul pc direttamente sul topic non funziona???

    E per quanto riguarda il caricamento di immagine tramite link possibile che si debba sempre inserire manualmente [img]------[/img], è macchinoso era meglio se c'era l'opzione coem ua volta che cliccavi su immagine e il sistema metteva automaticamente il tag [img] al link....

    Io avevo capito che era un problema temporaneo dovuto all'adattamento della nuova piattaforma, ma sono passati mesi e nulla è cambiato....

    Comment


    • #17
      Originally posted by TommySan View Post
      Ma quindi la funzione di poter caricare direttamente le immagini che ho sul pc direttamente sul topic non funziona???

      E per quanto riguarda il caricamento di immagine tramite link possibile che si debba sempre inserire manualmente [img]------[/img], è macchinoso era meglio se c'era l'opzione coem ua volta che cliccavi su immagine e il sistema metteva automaticamente il tag [img] al link....

      Io avevo capito che era un problema temporaneo dovuto all'adattamento della nuova piattaforma, ma sono passati mesi e nulla è cambiato....
      UP

      Mito22 rispondi please!!!!!!!!!!

      Comment


      • #18
        Originally posted by TommySan View Post

        UP

        Mito22 rispondi please!!!!!!!!!!
        il forum non può sostenere l'archiviazione di foto quindi bisogna caricarle altrove dopodiché mettere il link, il quale è già bello che pronto in praticamente tutti i siti di hosting...basta selezionare il link di condivisione per bbcode, copiarlo ed incollarlo...non c'è bisogno di aggiungere nulla a mano

        Comment


        • #19
          Originally posted by SUPERALEX View Post

          il forum non può sostenere l'archiviazione di foto quindi bisogna caricarle altrove dopodiché mettere il link, il quale è già bello che pronto in praticamente tutti i siti di hosting...basta selezionare il link di condivisione per bbcode, copiarlo ed incollarlo...non c'è bisogno di aggiungere nulla a mano
          a me tutte le volte che clicco sul pulsante "image" si apre una finestra



          che poi mi da questo errore


          quindi per ovviare a questo problema scrivo manualmente [img] - incollo il collegamento diretto all'immagine - [/img] e chiudo

          Ma sono l'unico a cui da sempre errore??



          Comment


          • #20
            allora se lo fai da lì per farlo funzionare devi togliere la spunta a "Retrieve remote file ecc"....ma se l'immagine l'hai presa da un sito web puoi anche fare tasto destro Copia immagine e poi ctrl+v sull'editore del forum e te la trovi incolata automaticamente senza dover fare nient'altro...oppure se hai caricato tu un'immagine su un sito di hosting basta che cerchi nei link di condivisione quello per bbcode e hai già il link incluso nei tag [IMG]...insomma ci sono vari modi ma il risultato è lo stesso

            Comment


            • #21

              Comment


              • #22
                Grazie SuperAlex.... sono 3 mesi che metto i tag [img] a mano perchè mi dava sempre errore, quando bastava togliere quella maledetta spunta....

                Comment

                Working...
                X