Announcement

Collapse
No announcement yet.

Problema tachimetro rc8

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problema tachimetro rc8

    Ciao a tutti
    Ho un problema da porvi a cui chiedere consiglio.
    Cambiando i cerchi sulla mia rc8 ho.notato che il contachilometri mi dava velocità elevatissime anche andando piano.
    Avevo dato la colpa alle viti dei dischi o alla distanza del sensore ma......anche rimettendo i cerchi originali il problema rimane.
    Nn capisco xche non è stato toccato nulla del sensore velocità.
    Cosa può essere??cavo o sensore difettoso????
    A qualcuno è capitato??
    Grazie in anticipo a chi.volesse aiutarmi

  • #2
    Ci dovrebbe esser modo di settare la misura del cerchio ...non ho una RC8 bensì una semplice SM950, ma appena do contatto al cruscotto si accende la dicitura 17 che rappresenta la misura del cerchio ...per cambiarla, dato che ugual cruscotto era installato anche sulle ADV con ruota da 21, dovrei schiacciare contemporaneamente i due pulsanti che ho sulla sx.

    Se verifichi sul manuale uso & manutenzione, credo vi sia una procedura similare da seguire ...risponderti sul perchè abbia perso la memorizzazione del cerchio, non saprei dirti (a volte basta staccare la batteria)
    Memento Audere Semper

    Comment


    • #3
      Ma sul mio.cruscotto non trovo nulla.
      Si setta di tutto ma.non i cerchi.
      Ho provato a staccare e riattaccare sia il cruscotto che il sensore.....nulla.......anzi ora.segna il doppio preciso.
      Proverò a vedere sul manuale.......

      Comment


      • #4
        Nulla......sul manuale nn c è niente....
        Che fare?
        Può essere il sensore impazzito?!?
        60€per nulla un po mi rompe solo per provare

        Comment


        • #5
          Ma ...portarla un attimo in concessionaria ...magari ti danno due dritte e non spendi nulla
          Memento Audere Semper

          Comment


          • #6
            rivolgiti al sig.Lorenzo di Lovato bike, è molto gentile e sicuramente ti saprà dare una mano! il sensore della velocità è sicuramente collegato alla ruota anteriore.

            Inviato dal mio SM-G360F utilizzando Tapatalk

            Comment


            • #7
              sensore

              mmmmnon e che hai 2 punti dove il sensore legge ?? ho appena fatto una moto che andava di contakm il doppio che nella realta.. aveva 2 viti calamitate.. oppure sensore sul cerchio ed una vite calamitata sul disco ..
              lovatosbike racing team

              Comment


              • #8
                Originally posted by lovatosbike View Post
                mmmmnon e che hai 2 punti dove il sensore legge ?? ho appena fatto una moto che andava di contakm il doppio che nella realta.. aveva 2 viti calamitate.. oppure sensore sul cerchio ed una vite calamitata sul disco ..
                Sul cerchio penso nn ci sia nulla perché mi da lo stesso problema sia con gli originali.che.nn......
                Le due viti calamitate hanno una posizione ben precisa suppongo......devo però avere una calamita a due poli altrimenti come le riconosco?!

                Comment


                • #9
                  vite

                  la vite fa da calamita ..almeno per quello che mi e' successo cosi era ....quindi con un qualsiasi pezzetto di ferro le trovi se ci sono ....
                  lovatosbike racing team

                  Comment


                  • #10
                    tutte le viti non hanno calamita.....
                    cambiatop il sensore e il problema rimane
                    da0 a 100 segna il doppio poi si riprende.....
                    ma che caspita e'?!?!?!

                    Comment


                    • #11
                      siccome le ho provate tutte......sensore cambiato,spessorato viti.....un bel cxxxo...
                      chi mi saprebbe dire come funziona la lettura della velocita su questo modello?!?!

                      cioe'....iol magnete trasmette i valori al contachilometri che codifica il tutto......oppure i valori passano in centralina?!?!

                      lo chiedo xche' ho trovato un cruscotto usato e se fosse problema di quello potrei cambiarlo..

                      grazie in anticipo

                      Comment


                      • #12
                        È successo anche alla mia; non sono mai più riuscito a “raggiungere” certe velocità.

                        Sono passati diversi anni e non ricordo se mi cambiarono il sensore od il cavo che lo collegava al cruscotto.

                        Sono però certo che non mi cambiarono il cruscotto.

                        Spero proprio che tu possa risolvere il problema.


                        Marco Simoncelli, semplicemente un Campione.

                        Comment

                        Working...
                        X