Announcement

Collapse
No announcement yet.

Irc tc race r1 2001 autostrada begnata

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Irc tc race r1 2001 autostrada begnata

    Buonasera. Innanzitutto ringrazio per avermi fornito il tc per la mia bimba r1 del 2001, cosa che credevo ormai impossibile. Il tc funziona. Non l'ho ancora provato in pista. In città e fuori va, ma stento a capire come agisce. Ieri, trim a sei, in autostrada a velocità sostenuta, con fondo bagnato e posteriore Pirelli diablo rosso ai riferimenti o giù di lì e con mooolti anni, quindi dure e lisce, a velocità mokto sostenuta e moto inclinata poco o dritta, spalancando, sgommava senza attivare, per quanto sentissi, il tc. Ik led non l o vedi o perdi di vista la steada. Provato su asciutto e va... e anche sul bagnato va...ma nonsi attiva sempre subito.... test sui sensori fatti con il tester, pit limiter a 99 funziona perfettamente e non taglia più sul dritto da quando ho posizionato i sensori vicinissimi alle viti dei dischi yamaha e verso il bordo come da istruzioni. Ho provato amche a mettere il trim al massimo ma la sgommata ad alte velocità su bagnato partiva lo stesso. La mia domanda è: è normale? Non dovrebbe tagliare anche se gli do full gas? Se non chiudevo io me la mettevo in testa : )

  • #2
    Allora, i sensori vanno a 1 mm dal centro dei perni, e non sul lato, inoltre, se vai con il trimmer a 6 e tenti di scivolare sul bagnato, soprattutto a moto dritta, ti sdrai, con gomma usata fondo bagnato e voglia di rischiare fallo con il trimmer a 10, inoltre come hai impostato il valore PU? Fammi sapere, eventualmente allega qualche foto dell'installazione dei sensori.
    Grazie
    Il mio profilo face!!!

    Comment


    • #3
      Ciao, grazie della risposta. PU è a 0. Metto qui di seguito tutti i settaggi.
      IA 6
      IP 6
      rG 8
      Pr 3
      ct 6
      to 6
      Lp 6
      GP 0
      Sp 10
      LS 0
      bo 99
      CA 1
      PU 0
      PA 0
      PI 10

      Ottima la spiegazione del comportamento sul bagnato. Mi pare di capire che è quindi normale. Le viti sono cave, inoltre sul posteriore se porto il
      sensore verso il disco il test con il tester non passa, perché si vede che prende il materiale ferroso e forato del disco. Così invece va bene, testato più volte
      anche a velocità elevatissime e funziona, oltre che ruotando la ruota piano e facendo con il tester, e, come dicevo, la pit limiter va perfettamente.
      Anche in uscita di curva in seconda con l'asciutto funziona perfettamente.

      Metto le url delle foto.

      Comment


      • #5
        http://www.giorgiogarbino.it/IMG_201..._071208968.jpg

        Comment


        • #6
          Non riesco a mettere i link in modo diverso. Spero che si aprano. Comunque sono già soddisfatto della risposta. Grazie. Ah,..dimenticavo, il sensore, per non darmi problemi, con il posizionamento "laterale" che ho fatto sul davanti, è messo vicinissimo, tipo tre decimi di mm.
          Last edited by maledetto; 12-07-18, 11:35.

          Comment


          • #7
            confermo che si vedono. ma conta questa cosa delle viti con testa cava?
            sigpicNo signor agente, non stavo correndo è che la moto romba:gaen:

            Comment


            • #8
              Il sensore anteriore va messo al centro del perno, il PSC annullerà il foro in modo automatico, così come è messo hai troppo poco materiale e potrebbe a velocità più elevate andare in crisi quindi ripeto, 1mm al centro
              Il mio profilo face!!!

              Comment


              • #9
                Ok. Sarà fatto, grazie mille.

                Comment


                • #10
                  ciao , lo hai poi provato in pista , come interviene ?

                  Comment


                  • #11
                    Mi permetto di aggiungere che con il trim al massimo"10" il tc non funziona quindi se devi far prove con molto trim usalo a 9,5
                    Una volta, al Mugello, Valentino Rossi era ai 180 Km/h in curva e si è sentito battere la spalla. Era Chuck Norris su un triciclo in impennata con una mano sola. Con l'altra teneva Max Biaggi
                    http://teamincredibili.forumattivo.com/index.htm


                    _________________

                    Comment


                    • #12
                      Come con il trim al 10 nn funziona? semmai interviene troppo...almeno il mio...
                      Vivi senza rimpianti.


                      Rikirr

                      Comment


                      • #13
                        IL problema del trimmer è dovuto al trimmer stesso, alcuni rompono le scatole al massimo, quindi io consiglio sempre di strare uno o 2 microscatti in meno
                        Il mio profilo face!!!

                        Comment


                        • #14
                          Una ragione in piu per sostituire il trimmer con la tua pulsantiera (e display)...

                          Puoi darci qualche info al riguardo?

                          Comment

                          Working...
                          X