Announcement

Collapse
No announcement yet.

TMax 500 2006...quadro morto

Collapse
X
Collapse
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • TMax 500 2006...quadro morto

    Sto usando, anzi, STAVO usando il Timmy di mio fratello per le condizioni di traffico in Liguria...qualche giorno fa tornando dal mare, mi fermo prima in farmacia, riparto e mi fermo a prender cena...da quel momento lo scooter non è più partito. Giro la chiave, si accendono le posizioni ma non il quadro, ne gli stop, ne il clacson...la luce sottosella funziona, i fusibili li ho verificati tutti (anchei due da 30A a lato della batteria) e sono ok, la batteria è carica e ho provato a collegarne un'altra per sicurezza ma niente...il quadro non si accende! Ho scoperto di avere pizzicato un filo nel blocchetto sinistro tanto da far scaldare la leva del freno a mano (che mio fratello ha messo in ergal)...ho aperto il blocchetto e riprovato anche scollegando il blocchetto, ho fatto la prova anche con la chiave rossa ma niente...non so più cosa provare.
    A qualcuno è successo? Blocchetto? Centralina? Ci stavo prendendo gusto...
    Every journey begins always with the 1st step...

    ...chi ha le palle va in moto, chi non le ha le insegue giocando a pallone

  • #2
    Originally posted by alem74 View Post
    Sto usando, anzi, STAVO usando il Timmy di mio fratello per le condizioni di traffico in Liguria...qualche giorno fa tornando dal mare, mi fermo prima in farmacia, riparto e mi fermo a prender cena...da quel momento lo scooter non è più partito. Giro la chiave, si accendono le posizioni ma non il quadro, ne gli stop, ne il clacson...la luce sottosella funziona, i fusibili li ho verificati tutti (anchei due da 30A a lato della batteria) e sono ok, la batteria è carica e ho provato a collegarne un'altra per sicurezza ma niente...il quadro non si accende! Ho scoperto di avere pizzicato un filo nel blocchetto sinistro tanto da far scaldare la leva del freno a mano (che mio fratello ha messo in ergal)...ho aperto il blocchetto e riprovato anche scollegando il blocchetto, ho fatto la prova anche con la chiave rossa ma niente...non so più cosa provare.
    A qualcuno è successo? Blocchetto? Centralina? Ci stavo prendendo gusto...
    Se hai pizzicato un filo, facile che sia andato in corto qualcosa: hai controllato i fusibili? E hai ripristinato il filo danneggiato?
    P.S: quei cosi sono diabolici

    EDIT: scusa ho letto dopo dei fusibili. Ma il filo lo hai aggiustato?

    Comment


    • #3
      Originally posted by Torakiky View Post

      Se hai pizzicato un filo, facile che sia andato in corto qualcosa: hai controllato i fusibili? E hai ripristinato il filo danneggiato?
      P.S: quei cosi sono diabolici

      EDIT: scusa ho letto dopo dei fusibili. Ma il filo lo hai aggiustato?
      Ho sostituito proprio il blocchetto...cmq era il filo del lamps. Non so dove sbattere la testa!
      Every journey begins always with the 1st step...

      ...chi ha le palle va in moto, chi non le ha le insegue giocando a pallone

      Comment


      • #4
        Originally posted by alem74 View Post

        Ho sostituito proprio il blocchetto...cmq era il filo del lamps. Non so dove sbattere la testa!
        Allora armati di pazienza, tester e verifica il blocchetto della chiave: magari hai un polo che alimenta motore e cruscotto
        La luce sella resta accesa anche con la chiave su off?

        Comment


        • #5
          Originally posted by Torakiky View Post

          Allora armati di pazienza, tester e verifica il blocchetto della chiave: magari hai un polo che alimenta motore e cruscotto
          La luce sella resta accesa anche con la chiave su off?
          Si...sempre accesa se apri la sella. Mi tocca smontare tutto!!!
          Every journey begins always with the 1st step...

          ...chi ha le palle va in moto, chi non le ha le insegue giocando a pallone

          Comment


          • #6
            Originally posted by alem74 View Post

            Si...sempre accesa se apri la sella. Mi tocca smontare tutto!!!
            Quindi è quasi sicuramente il blocchetto chiave

            Comment


            • #7
              Uff.. Fossi sano come un volta me lo rismontavo tutto e mi cercavo il guasto.. Invece così mi tocca aspettare che Ale o il meccanico di turno ci capiscano qualcosa..
              BIKER NEL CUORE BIKER PER SEMPRE

              Comment


              • #8
                Originally posted by bandit77 View Post
                Uff.. Fossi sano come un volta me lo rismontavo tutto e mi cercavo il guasto.. Invece così mi tocca aspettare che Ale o il meccanico di turno ci capiscano qualcosa..
                Ah, ecco svelati gli altarini (o rapporti di parentela)

                Comment


                • #9
                  Originally posted by bandit77 View Post
                  Uff.. Fossi sano come un volta me lo rismontavo tutto e mi cercavo il guasto.. Invece così mi tocca aspettare che Ale o il meccanico di turno ci capiscano qualcosa..
                  Avessi il tempo lo smonterei anche io...
                  Every journey begins always with the 1st step...

                  ...chi ha le palle va in moto, chi non le ha le insegue giocando a pallone

                  Comment

                  Working...
                  X