Announcement

Collapse
No announcement yet.

Anch'io nel CluB: Pompa freno di botto a fondo corsa mentre ero in pista....

Collapse
X
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Originally posted by siffre View Post

    Sinceramente .., Lunedì a fine giornata ho notato la ruota un po’ frenata mentre mettevo le termocoperte.

    Ma non faceva caldo (25 gradi) e in pista Non avevo fading.
    che sia quello il problema??
    potrebbe partire da lí... la ruota resta frenata, la temperatura sale e ti porta ad avere fading fino "al vuoto"
    personalmente è da oltre un anno che grido ai 4 venti di lasciar perdere le zcoo e di usare un liquido piû adatto dell"RBF660 (che è spettacolare senza abs)..
    Controlla i dischi, se sono diventati tendenti al nero sulla pista, li hai surriscaldati, a quel punto, smontali e vai di comparatore per esser sicuro di non averli "avventati"".
    sei sicuro di non aver avuto allungamento leva?

    Comment


    • Originally posted by tonyr6 View Post

      potrebbe partire da lí... la ruota resta frenata, la temperatura sale e ti porta ad avere fading fino "al vuoto"
      personalmente è da oltre un anno che grido ai 4 venti di lasciar perdere le zcoo e di usare un liquido piû adatto dell"RBF660 (che è spettacolare senza abs)..
      Controlla i dischi, se sono diventati tendenti al nero sulla pista, li hai surriscaldati, a quel punto, smontali e vai di comparatore per esser sicuro di non averli "avventati"".
      sei sicuro di non aver avuto allungamento leva?
      I dischi sono diventati .. tendenti al nero.. dopo la prima pistata un anno e mezzo fa... poi sono rimasti uguali.

      Ma se i dischi fossero ovalizzati .. dovrei avere delle vibrazioni sulla leva freno. Invece è perfetta(so di cosa parlo perché sulla macchina li avevo ovalizzati più volte.. in pista) ... sicuro questi dischi non dureranno ancora a lungo.. hanno già quasi 20.000 sulle spalle.

      Guarda, sta volta sono sicuro che la leva è rimasta sempre bella.
      A Cremona.. quando arrivi alla curva 1...se la leva allunga ti caghi in mano... te ne accorgi..

      Mi era successo del Fading a Cremona alla curva 1.. ma avevo pastiglie originali e olio di serie... (mai spurgato)

      Comment


      • Per la mappatura assolutamente no. State tranquilli. La gestione dell'ABS, per questioni di sicurezza, è delegata ad una centralina separata (BOSCH) con funzionalità "Safety" e nella ECU non c'è nulla che abbia a che fare con l'ABS salvo ricevere qualche segnale di diagnostica (buono - no buono).

        Inoltre ci sono casi di chi ha avuto il problema con centralina originale.
        AGITATORE della sezione Superbike
        Il Traction Control logora chi non ce l'ha!

        Rossi: il suo vero valore è 4° dietro quelli veramente Forti!

        Comment


        • Con moto tutta originale è successo a qualcuno?

          Inviato dal mio SM-A750FN utilizzando Tapatalk

          "Non basta avere una moto per essere un motociclista"

          Comment


          • Originally posted by Ultrone View Post

            Nel video intendono le pessime prestazioni in frenata nelle comparative a partire dal 2015. Più che la perdita di tono era proprio la frenata con poco mordente e luuunga, e questo portava ad avere riscontri cronometrici penalizzanti rispetto a moto che provvedevano già di serie a fornire pastiglie meno stradali.

            Questo è un problema che ha risolto chiunque sostituendole da subito. Poi un pò di perdita di tono è fisiologico in impianti di serie, ma il problema oggetto di questo post è ben altro.
            Discutibilissimo. A Monza (abbastanza per i freni?) non c'è mezzo secondo tra la moto standard e la moto con pastiglie buone.
            www.radiopopolare.it
            www.ilmanifesto.info

            Comment


            • Originally posted by Ultrone View Post
              Innanzitutto chi asserisce che sia un problema di spurgo o di alte temperature, non sa cosa dice. Come detto più sopra le temperature in prossimità delle pinze (circuito idraulico, olio al'interno, pastiglie, pinze ecc. ecc.) sono relativamente alte, ma basta già spostarsi di qualche decina di centimetri per vederle precipitare con progressione geometrica.

              Il problema si genera all'interno del cubo ABS, e le temperature di quest'oggetto possono essere, si, di 60-70°, ma cmq lontanissime da quelle in prossimità delle pinze.
              E se è vero come è vero che non c'è tutta questa trasmissione di calore tra pinze e cubo ABS, come è possibile che il problema sia generato dal calore? Quale calore? In che punto? Lo avete misurato?

              Per la cronaca dopo la caduta ho lasciata la moto parcheggiata coperta fuori dal garage. La pompa freno era ancora molle e andava a vuoto, senza frenare la moto.
              Quando sono andato per spostarla ho rimesso il fusibile e ho acceso il quadro, in quel momento la leva del freno è diventata durissima e completamente bloccata, e la ruota davanti inchiodata.
              Ho dovuto smontare le pinze per sbloccarla.

              Questi non sono problemi che capitano perchè l'impianto si è surriscaldato, capitano perchè in certe condizioni c'è una risposta anomala (probabilmente non prevista da Yamaha) del sistema.

              Chiamasi bug, o baco. E il nostro culo ne fa le spese.
              A fusibile inserito avresti avuto il tono un secondo dopo aver ridato quadro. Se le pinze fossero rimaste bloccate per colpa di un non ritorno non le avresti di certo potute sbloccare a meno di smontare il tubo o attaccare la diagnosi, poi si sono sbloccate? Come hai fatto?
              www.radiopopolare.it
              www.ilmanifesto.info

              Comment


              • Originally posted by siffre View Post

                Sinceramente .., Lunedì a fine giornata ho notato la ruota un po’ frenata mentre mettevo le termocoperte.

                Ma non faceva caldo (25 gradi) e in pista Non avevo fading.
                che sia quello il problema??
                Se la ruota rimanesse "un po'" frenata per coppia residua delle pastiglie (le ZCOO ne hanno una buona quota) sarebbe normale.
                Se rimanesse frenata in modo unpo' più deciso o le pinze freno non sono pulite a dovere e i pistoncini non rientrano in modo corretto o c'è troppo olio nell'impianto ed espande a caldo provocando una limitata coppia. Propenderei per la prima delle due se avessi l'olio a livello.
                www.radiopopolare.it
                www.ilmanifesto.info

                Comment


                • Originally posted by gigir6 View Post
                  Non so se è già stata riportata ma da un video trovato su internet che parlava di impianti frenanti (provate a cercare la pagina fb di Nicola Bragagnolo supreme tecnology) fra le varie faccende veniva descritto che il tappo che chiude la vaschetta non deve essere serrato a morte ma praticamente solo appoggiato (motivo per cui c'è la vite e levetta di fermo), questo per permettere il passaggio di aria che deve compensare gli spostamenti di liquido...
                  Pratica corretta quando usi la moto in circuito.

                  Sulla mia non usavo la guarnizione (correggo: la guarnizione a disco, solo quella minima del tappo che non serravo, avevo un serbatoio non standard) e l'olio dei freni rigorosamente al minimo o sotto se possibile.

                  Per le moto usate con regolarità anche in strada invece vaschetta con gaurnizione serrata (io la serro poco comunque...) correttamente.
                  Last edited by HSG; 13-09-19, 14:48.
                  www.radiopopolare.it
                  www.ilmanifesto.info

                  Comment


                  • Originally posted by HSG View Post

                    Se la ruota rimanesse "un po'" frenata per coppia residua delle pastiglie (le ZCOO ne hanno una buona quota) sarebbe normale.
                    Se rimanesse frenata in modo unpo' più deciso o le pinze freno non sono pulite a dovere e i pistoncini non rientrano in modo corretto o c'è troppo olio nell'impianto ed espande a caldo provocando una limitata coppia. Propenderei per la prima delle due se avessi l'olio a livello.
                    Avevo appena spurgato l'impianto. E ho riempito la vaschetta appena oltre metà... perché le pastiglie non erano nuove.. e non avere problemi a far rientrare i pistoncini in caso di cambio ruota.

                    Mi era già successo che la ruota rimasse molto bloccata.. e avevo fatto smontare e pulire i pistoncini.
                    ma non è questo il caso. Credo

                    Comment


                    • Originally posted by tonyr6 View Post

                      personalmente ho suggerito la leva originale su pompa stock, mi è stato spiegato da chi segue l'R1 cup (trattasi di ingegnere Yamaha quindi non AMMIOcuGGino), che con alcune leve freno, quando l' impianto si surriscalda per effetto dell'aumentare del volume liquido freni, questo sposta di quel tanto che basta il pistoncino della pompa fino a fargli toccare la leva ed avere un micro trascinamento sulle pastiglie che diventano praticamente roventi con tutti i contro del caso.... personalmente a me era successo a fine giornata lo scorso anno a Vallelunga, di avere la moto frenata con 35 gradi nell'aria.... avevo pompa stock, leva lightech, pastiglie ZCOO e liquido RBF660... risultato?! Dischi viola ed "avventati"
                      Comunque anche se è così e una cosa abbastanza preoccupante.
                      E' la prima volta che sento che cambiare una leva può creare problemi gravi.

                      Però se il problema è proprio questo, il difetto si dovrebbe verificare anche se l'abs viene escluso.
                      Quindi per risolvere il problema alla radice ''basta soltanto'' sostituire la pompa.
                      Last edited by biondob; 13-09-19, 19:40.
                      La velocità non ha mai ucciso nessuno....è diventare improvvisamente statici che crea problemi.
                      Andare in moto non è un reato (provincia di arezzo esclusa)

                      Comment


                      • Ad io pare veramente strano che una leva, in posizione di riposo, prema il pistoncino...ci si accorge al montaggio se entra facile o non entra.
                        Le mie si possono perfino spingere in avanti...SRT Ergal ricavate dal pieno...così dicono...

                        Last edited by omarMT01; 13-09-19, 21:54.
                        D'altra parte è così! (Enrico Bertolino)
                        chiedo venia per eventuali errori da T9
                        HyperPro l'unica vera progressiva, anzi HyperProgressiva
                        Nessuno incrocia il nostro cammino per caso.
                        E noi non entriamo nella vita di qualcuno senza una ragione
                        L'Orco cattivo

                        ]
                        ..

                        Comment


                        • Da quello che ricordo è successo nelle più svariate condizioni, impianto totalmente originale, impianto originale con pastiglie diverse (spesso zcoo), impianto originale con pompa radiale, impianto con olio sostituito (spesso rbf660), ad Ultrone anche con fusibile abs staccato, quasi sempre in pista e quasi sempre a Cremona.
                          È difficile trovare l'elemento comune scatenante, ricordo per esempio che quando avevo la tuono v2 era praticamente impossibile fare uno spurgo fatto bene del freno posteriore per com'era fatto il circuito e cioè la pompa freno attaccata al motore (quindi al caldo) e la pinza praticamente alla stessa altezza col tubo che le collegava che passava più in alto di entrambe.
                          Io credo che il fattore temperatura sia scatenante ma non riesco a capire su quale componente impatta, da elettronico (base non con le capacità di Ultrone ovviamente) se il problema fosse esclusivamente di abs si presenterebbe random ovunque, ci sono centinaia di r1 in giro dal 2015 e solo io conosco 5 o 6 persone che la usano in ogni condizione senza aver mai avuto nessun problema ai freni. Perché Cremona evidenzia il problema? C'è una staccata decisa (curva 1) poi un pezzetto di misto non troppo veloce con un pò di pinzate e la staccata in fondo al rettilineo... Niente di eccezionale però li in diversi si sono trovati senza freni... Anche Ultrone col fusibile staccato quindi con tutta l'elettronica /meccanica abs inibita...
                          Quindi la mia ipotesi è che il caldo al circuito originale che si fa il giro di tutta la moto per andare da pompa a pinze crei qualche problema e normalmente il troppo caldo nei freni il primo problema che evidenzia è il cattivo stato di olio / spurgo... Altrimenti ci potrebbe essere uno dei tanti raccordi che fa entrare aria..
                          Io giro principalmente al Mugello e visto che tempo fa sono caduto per aver frenato troppo mi scoccia togliere tutto, mi consola il fatto che il Mugello non è una pista che sollecita troppo i freni.. Dovessi girare a Cremona mi preoccuperei un po' di più..

                          Ps secondo me scrivere alla casa madre non porta a molto... Meglio scrivere a riviste di settore...


                          Inviato dal mio SM-G930F utilizzando Tapatalk

                          Comment


                          • Interessante analisi. Comunque se ad Ultrone è successo anche senza fusibile non può essere un bug o un problema di elettronica

                            Inviato dal mio SM-A750FN utilizzando Tapatalk

                            "Non basta avere una moto per essere un motociclista"

                            Comment


                            • Originally posted by Lammari-Tornado View Post
                              Interessante analisi. Comunque se ad Ultrone è successo anche senza fusibile non può essere un bug o un problema di elettronica

                              Inviato dal mio SM-A750FN utilizzando Tapatalk
                              Esatto. Senza fusibile il cubone ABS (e forse anche la centralina ABS Bosch) non sono alimentati, quindi sono sempre più propenso a pensare ad un qualche "rimando" di natura idraulico-meccanica.
                              Per la cronaca stacco molto forte e con tutte le dita della mano (con buona pace di GuidoPiano), probabilmente anche questo influisce.
                              AGITATORE della sezione Superbike
                              Il Traction Control logora chi non ce l'ha!

                              Rossi: il suo vero valore è 4° dietro quelli veramente Forti!

                              Comment


                              • Originally posted by Ultrone View Post

                                Esatto. Senza fusibile il cubone ABS (e forse anche la centralina ABS Bosch) non sono alimentati, quindi sono sempre più propenso a pensare ad un qualche "rimando" di natura idraulico-meccanica.
                                Per la cronaca stacco molto forte e con tutte le dita della mano (con buona pace di GuidoPiano), probabilmente anche questo influisce.
                                stacco pure io con tutta la mano.
                                Ma ... non sono uno “staccatore”.... anche se non giro pianissimo.
                                E finora a me problemi non me ne ha dati..

                                Comment

                                Working...
                                X