Announcement

Collapse
No announcement yet.

Announcement

Collapse
No announcement yet.

nuovo airbag alpinestars

Collapse
X
Collapse
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Font Size
    #31
    qui invece si vede come si monta/smonta rispetto al sottotuta. procedura non velocissima..dice anche che i sottotuta vengono anche venduti separatamente e c'è anche la versione con gambe fino alla caviglia, mentre di fabbrica esce con quelle fino a sopra il ginocchio

    Comment


    • Font Size
      #32
      Ciao a tutti, qualcuno lo ha preso?
      Io sì e sto avendo problemi con le batterie: in pratica lo carico completamente e dopo 4/5 GG la batteria è completamente a zero! Durante l'utilizzo (ad esempio in una intera giornata in pista in cui rimane attivo per un due ore) non mi pare abbia problemi ed alla fina la batteria residua è al 92% circa. Vorrei capire confrontandomi con altri che lo anno se è normale il comportamento. Grazie.

      Comment


      • Font Size
        #33
        Io l'ho appena preso, ti dirò se noto la cosa. Ma non è che dimentichi la cintura chiusa oppure lo riponi male e si toccano i due lembi senza che te ne accorgi?
        oppure confondi la batteria del sistema con quella del display? In teoria se è spento non può consumare batteria così velocemente..

        Comment


        • Font Size
          #34
          Ciao Superalex, no faccio estrema attenzione a tenere i lembi della cintuara separati e mi riferisco alla batteria principale del sistema (quella che si vede via app sul cellulare).
          Per farti un esempio domenica sera ho caricato completamente la batteria (100% da app e tutti e 3 i LED accesi fissi sul w-led) e poi venerdì sera lo ho trovato con la batteria allo 0% e collegando la cintura non dava nessun segno di vita (se non il w-led che attaccandolo e staccandolo mi segnalava lo stato della sua piccola batteria interna).
          Avevo scritto ad Alpinestars che mi ha risposto ieri dicendo che se si lascia il w-led collegato alla cintura quando il Tech Air non è sotto carica si verifica un assorbimento costante della batteria principale ma non mi hanno specificato se può perfino provocare il drain completo della batteria principale in soli 5 giorni. Ora ho lasciato il sistema con la batteria al 86%, la cintura slacciata e senza il w-led sulla cintuara. Giovedì sera quando tornerò a casa verifico la carica residua della batteria principale.
          Last edited by Ascao; 14-06-22, 13:05.

          Comment


          • Font Size
            #35
            Originally posted by Ascao View Post
            Ciao Superalex, no faccio estrema attenzione a tenere i lembi della cintuara separati e mi riferisco alla batteria principale del sistema (quella che si vede via app sul cellulare).
            Per farti un esempio domenica sera ho caricato completamente la batteria (100% da app e tutti e 3 i LED accesi fissi sul w-led) e poi venerdì sera lo ho trovato con la batteria allo 0% e collegando la cintura non dava nessun segno di vita (se non il w-led che attaccandolo e staccandolo mi segnalava lo stato della sua piccola batteria interna).
            Avevo scritto ad Alpinestars che mi ha risposto ieri dicendo che se si lascia il w-led collegato alla cintura quando il Tech Air non è sotto carica si verifica un assorbimento costante della batteria principale ma non mi hanno specificato se può perfino provocare il drain completo della batteria principale in soli 5 giorni. Ora ho lasciato il sistema con la batteria al 86%, la cintura slacciata e senza il w-led sulla cintuara. Giovedì sera quando tornerò a casa verifico la carica residua della batteria principale.
            ah beh il display si alimenta dal sistema quando è attaccato quindi è possibile che possa scaricarlo...io ho caricato tutto sabato, poi ho rimesso nella scatola lasciando però il display nella sua scatoletta, magari stasera o domani controllo con l'app se % di carica è scesa

            Comment


            • Font Size
              #36
              Originally posted by SUPERALEX View Post

              ah beh il display si alimenta dal sistema quando è attaccato quindi è possibile che possa scaricarlo...io ho caricato tutto sabato, poi ho rimesso nella scatola lasciando però il display nella sua scatoletta, magari stasera o domani controllo con l'app se % di carica è scesa
              Mi fai poi sapere? Grazie.

              Comment


              • Font Size
                #37
                Originally posted by Ascao View Post

                Mi fai poi sapere? Grazie.
                Controllato da app mi dava ancora 100%... secondo me può essere che avevi il display un po' scarico e tenendolo attaccato lui si è ricaricato prelevando la corrente dal sistema, di conseguenza l'hai trovato scarico.
                Cmq credo sia meglio tenerlo sempre staccato quando non lo si usa x tanto tempo

                Comment


                • Font Size
                  #38
                  Grazie Superalex, io purtroppo sono fuori tutta la settimana per lavoro e passerò da casa solo giovedì sera. Come prima cosa controllo la batteria residua del mio sistema visto che lo ho lasciato con il w-led staccato dalla cintura ...

                  Comment


                  • Font Size
                    #39
                    dopo averlo usato 2 giorni quello che ho verificato è che il sistema non ha problemi a livbello batteria..sembra invece che il display in se non tenga la carica. Ovvero se carico tutto, lo stacco dalla cintura e lo metto via, dopo qualche giorno se lo riatacco segna batteria bassa (del display)...invece il sistema rimane carico non è un grosso problema anche se poi durante l'utilizzo, se il display è scarico si caricherà prendendo l'energia dal sistema e quindi lo scaricherà di più rispetto a quello che dovrebbe essere. Infatti nella prima giornata ho consumato il 25% di carica, mentre nella seconda meno del 10% con praticamente lo stesso tempo di utilizzo. secondo me perché il rpimo giorno ha caricato maggiormente il display

                    Comment


                    • Font Size
                      #40
                      ho scritto a vircos mi hanno detto che effettivamente c'è qualche problema lato display e che tra non molto uscirà un aggiornamento firmware

                      Comment


                      • Font Size
                        #41
                        Anche io alla fine ho approfondito le mie prove ed ho usato in pista sabato e domenica il tech air 10:
                        - se lo carico e poi lasciao il w-led staccato ritrovo dopo 5 gg l'air bag al 100% ma il w-led completamente scarico (lasciando il w-led sulla cintura trovavo entrambi allo 0% di batterie). In una giornata di pista ho visto che la batteria scende di un 10 % per 2 ore di utilizzo complessive circa
                        - il w-led ogni tanto non si collega al sistema o lo fa con ritardo ed i led ognitanto durante la ricarica segnano dati non validi (tipo batteria già al 100% da un po' ma il led verde continua a lampeggiare)
                        - chiudendo la cintura non sempre il sistema si attiva! In alcuni casi ho dovuto allacciarlo e slacciarlo 6/7 volte prima di vedere il w-led prendere vita (non era un problema del w-led perchè anche provando con la APP da cellulare mi diceva che l'airbag era non raggiungibile)

                        Poi io ho anche un problema con la tuta GP Tech v3 perchè il velcro della tuta dietro al collo tende ad "unirsi" all'elastico che c'è dietro nella parte alta del tech air 10 facendo si che la tuta si blocchi e non scorra quando la indosso o la tolgo ... molto fastidioso ...

                        Speriamo che un aggiornamento di FW risolva i problemi del w-led.

                        A voi la chiusura della fascia attiva sempre bene senza problemi l'airbag?
                        Last edited by Ascao; 21-06-22, 14:49.

                        Comment


                        • Font Size
                          #42
                          A livello di comfort e calore, come vi siete trovati?

                          Comment


                          • Font Size
                            #43
                            Come confort sulla moto meglio del race, però con la fascia ed il w-led staccato è sicuramente più macchinoso
                            Sul fatto del caldo il sacchetto sullo sterno a me da fastidi quando ci si ferma perchè non lascia traspirare. Per come è fatto non riesci a toglietelo senza rimuovere stivali e tuta..
                            Andando anche in questo we rovente (ero a Cremona) non mi ha dato particolarmente fastidio

                            Comment


                            • Font Size
                              #44
                              Originally posted by Ascao View Post
                              Come confort sulla moto meglio del race, però con la fascia ed il w-led staccato è sicuramente più macchinoso
                              Sul fatto del caldo il sacchetto sullo sterno a me da fastidi quando ci si ferma perchè non lascia traspirare. Per come è fatto non riesci a toglietelo senza rimuovere stivali e tuta..
                              Andando anche in questo we rovente (ero a Cremona) non mi ha dato particolarmente fastidio
                              ah ma c'ero anche io nei 2 giorni, box 20

                              come calore non ci sono grossi problemi.... Si sente il fresco sul petto appena si parte che si è sudati quindi vuol dire che anche da davanti un pochino di aria passa.
                              sicuramente non è comodissimo da tenere quando si è fermi...io banalmente rimanevo con tuta e airbag a penzoloni tenendoli ancora solo sulle gambe..
                              per quanto riguarda l'accensione solo una volta non si sono accesi i led, ma mi è bastato staccare/riattaccare il display e richiudere la cintura

                              Comment


                              • Font Size
                                #45
                                Originally posted by SUPERALEX View Post

                                ah ma c'ero anche io nei 2 giorni, box 20

                                come calore non ci sono grossi problemi.... Si sente il fresco sul petto appena si parte che si è sudati quindi vuol dire che anche da davanti un pochino di aria passa.
                                sicuramente non è comodissimo da tenere quando si è fermi...io banalmente rimanevo con tuta e airbag a penzoloni tenendoli ancora solo sulle gambe..
                                per quanto riguarda l'accensione solo una volta non si sono accesi i led, ma mi è bastato staccare/riattaccare il display e richiudere la cintura
                                Azz .. io box 23/24 ...
                                Quaindi il tuo problemi di accensione non ne ha manifestati ... Domenica mattina c'è stato un momento che non ne voleva sapere di partire ed ho dovuto provare più volte provando anche a tirare di più o di meno l'elastico senza rilevare cambiamenti. Poi un bel momento si è acceso. Anche poi nel pomeriggio me lo ha rifatto quando mi preparavo per il pareggiamento però ho dovuto insistere meno in quel caso.
                                Ho appena scritto all'alpinestars e vediamo che dicono (se rispondono)

                                Comment

                                X
                                Working...
                                X