Announcement

Collapse
No announcement yet.

Aiuto!!!Grumi nel liquido freni

Collapse
X
Collapse
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Aiuto!!!Grumi nel liquido freni

    Ho un problema tecnico mai capitato:
    Ho appena montato delle pinze freno Cbr 1000 su Suzuki 1000 k5.
    Dopo aver riempito la vaschetta di liquido,Inizio a fare lo spurgo.
    Dallo spurgo della Pompa tutto ok, quando sono passato alle pinze (prevalentemente una) dopo essere uscite le bolle d'aria è iniziata a uscire della gran schifezza.. Tipo grumi grigiastri in abbondanza!
    Dopo tanto liquido che ho lasciato scorrere ha smesso.
    Cosa può essere successo???
    Le pinze Cbr le ho prese usate da un ragazzo che ha fatto il trofeo amatori e il liquido che ho usato è Brembo Lcf600 plus.
    Grazie in anticipo a chi mi può aiutare.

  • #2
    Non è capitato a nessuno..?
    Sono il solito sfortunato allora

    Comment


    • #3
      Nn puo' essere ke e' solo vecchio?

      Comment


      • #4
        Originally posted by alex72 View Post
        Nn puo' essere ke e' solo vecchio?
        Non credo! Non ha più di un anno comunque..

        Comment


        • #5
          sicuramente erano rimasti residui precedenti di fluido non compatibile fra loro,ma niente di preoccupante, se smontassi la pompa troveresti anche lì un po' di schifezze

          Comment


          • #6
            Togli tutto e metti tutto liquido nuovo...

            Non è che è del grasso che è entrato da qualche parte (spero di no)...

            Comment


            • #7
              Originally posted by mak66 View Post
              sicuramente erano rimasti residui precedenti di fluido non compatibile fra loro,ma niente di preoccupante, se smontassi la pompa troveresti anche lì un po' di schifezze
              Ho pensato a questo anch'io.. Considerando che le pinze usate avevano all'Interno già un po di liquido .
              Spero sia così .. Non vorrei mai trovarmi all'improvviso senza freni..

              Comment


              • #8
                Originally posted by mito22 View Post
                Togli tutto e metti tutto liquido nuovo...

                Non è che è del grasso che è entrato da qualche parte (spero di no)...
                Non saprei da dove.. Ho pulito con uno spazzolino la parte che si vede dei pistoncini delle pinze montato tutto e liquido nuovo.
                Ne ho fatto uscire parecchio prima di non vedere quasi più niente..

                Comment

                Working...
                X