Announcement

Collapse
No announcement yet.

Tc lampeggia sul dritto

Collapse
X
Collapse
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Tc lampeggia sul dritto

    Oggi ho notato che sulla mia s1000rr 2011 modifica hp4 quando parto la spia tc si spegne alla partenza come giusto che sia, poi però andando piano anche in prima marcia, ogni tanto si accende... Possono essere i sensori ruota fonica o qualche connettore? Ho montato esclusore abs alpha racing usato... Può essere quello?

    Attendo vostri consigli.... Grazie a tutti

  • #2
    Originally posted by manuel.viviani View Post
    Oggi ho notato che sulla mia s1000rr 2011 modifica hp4 quando parto la spia tc si spegne alla partenza come giusto che sia, poi però andando piano anche in prima marcia, ogni tanto si accende... Possono essere i sensori ruota fonica o qualche connettore? Ho montato esclusore abs alpha racing usato... Può essere quello?

    Attendo vostri consigli.... Grazie a tutti
    Si accende a caso? SOLO QUANDO VAI PIANO?

    Comment


    • #3
      Si accende a caso.... Qui nel viale ho provato a tirare un po' la prima....perche ho la moto solo pista.... Lo fa a volte sia che vada piano o forte

      Comment


      • #4
        Allora.... Provato a rimettere centralina abs originale e tolto esclusore alpha racing.... Il problema non lo fa più.... Ora l'ultima prova la farò montando un esclusore alpha racing di un mio amico.... Per capire se il problema è la mia centralina originale che ha dei problemi o quella alpha racing che ho preso

        Comment


        • #5
          quella che si accende saltuariamente e a random è la spia abs che viene ingannata dalla scheda alpha racing. Stai Sereno
          www.autodromosardegna.net

          Comment


          • #6
            Ho la modifica hp di Russo, la spia che si accende random e quella rossa sopra quella abs che di solito si accende solo quando interviene il tc

            Comment


            • #7
              Originally posted by manuel.viviani View Post
              Ho la modifica hp di Russo, la spia che si accende random e quella rossa sopra quella abs che di solito si accende solo quando interviene il tc
              Io ho il modulo alpha per abs ricordo che con la centralina hp a volte lampeggiava a random la spia abs è ha cominciato a farlo proprio quando ho messo il modulo, prima rimaneva fissa accesa perchè avevo tutto scollagato... Adesso ho la cantralina alpha racing , ho sempre il modulo ma l'abs è escluso da centralina e non lampeggia più... Però problemi non nè ho mai avuto
              www.autodromosardegna.net

              Comment


              • #8
                Ok... Ho guardato adesso il video di un mio amico che anche lui ha alpha racing ed effettivamente hai ragione.... Lampeggia random.... Sia che sia dritto o che accelleri o meno .. Ora il 2 agosto la proverò e vedo se tutto è ok.... Grazie

                Comment


                • #9
                  Originally posted by manuel.viviani View Post
                  Ok... Ho guardato adesso il video di un mio amico che anche lui ha alpha racing ed effettivamente hai ragione.... Lampeggia random.... Sia che sia dritto o che accelleri o meno .. Ora il 2 agosto la proverò e vedo se tutto è ok.... Grazie
                  ma scusa se hai questa possibilità vedi se anche lui ha questo errore che hai tu...
                  www.autodromosardegna.net

                  Comment


                  • #10
                    Infatti domani va da lui e vedo la sua moto che di elettronica è come la mia

                    Comment


                    • #11
                      Avevi ragione Maverik... Lampeggia random.... Il tc funziona e cambio elettronico funziona... Tutto ok.... Devo ora risolvere una altro problema... Secondo me il tc mi taglia troppo con i setting originali e uscita dai curvoni mi fa fare poca strada

                      Comment


                      • #12
                        Originally posted by manuel.viviani View Post
                        Avevi ragione Maverik... Lampeggia random.... Il tc funziona e cambio elettronico funziona... Tutto ok.... Devo ora risolvere una altro problema... Secondo me il tc mi taglia troppo con i setting originali e uscita dai curvoni mi fa fare poca strada
                        parliamo di mappa slick ?
                        www.autodromosardegna.net

                        Comment

                        Working...
                        X