annuncio

Comprimi
Ancora nessun annuncio.

[UltraTeknica] Le sospensioni Elettroniche della R1M sulla R1 base?

Comprimi
X
 
  • Filtro
  • Ora
  • Visualizza
Elimina tutto
nuovi messaggi

  • eddyrocket
    ha risposto
    Grande!

    In Yamaha potrebbero pure far cominciare "The Age of Ultron"!!!!

    In ogni caso tu continua a tenerci aggiornati con foto e report di prove in laboratorio!!!

    Lascia un commento:


  • Ultrone
    ha risposto
    Ah! Purtroppo per delle ultraprove probanti oramai bisogna aspettare che finisca l'inverno nucleare del motociclista!

    Lascia un commento:


  • Ultrone
    ha risposto
    Cmq ieri, ho fatto un p? di prove con la solita curiosit? tecnica e, con sorpresa, il sistema fa abbastanza schifo da quanto ? elementare nella gestione dei solenoidi.

    Pensavo che ci fosse un controller dei motorini passo-passo (i volgarmente chiamati solenoidi) di quelli all'ultimo grido, che hanno anche il controllo dello stallo, ovvero "sentono" quando il solenoide ha percorso tutta la corsa e lo spillo ? arrivato in collisione in fondo alla sede (oppure all'inizio, contro la base di partenza). E invece una mazza, anche loro fanno in conti a mano come fa l'ultra-aggeggio.

    Inoltre, per "fissare" l'alberino in una posizione ed impedire che vada a spasso, invece di chiudere le spire su se stesse (cortocircuitarle), con zero consumo di corrente in quanto si sfrutta la FEM del motore stesso (forza controelettromotrice indotta), si fa circolare una discreta corrente, sempre e continuamente, e i solenoidi dopo un p? sono belli caldi.
    Quindi pi? consumo di corrente appena si accende il quadro, e maggior usura dei solenoidi.

    Insomma, potevano impegnarsi un p? di pi? sti IngeGGneri jap!

    Lascia un commento:


  • GuidoPiano
    ha risposto
    Originariamente inviato da Ultrone Visualizza il messaggio
    A proposito, cosa significa quando l'icona delle sospensioni ? su sfondo bianco (e mi pare lampeggiante)
    Sulla mia l'icona delle sospensioni ? sempre su sfondo bianco. Per? non l'ho mai vista lampeggiare.

    Io mi trovo pi? comodo in modalit? manuale e su strada la tengo sempre su M3. La metterei in modalit? adattiva solo per eventuali tirate, ma purtroppo non si pu? commutare con la moto in movimento.

    A mio parere ? ovvio che ? meglio poterle avere adattive, soprattutto se sei in grado di mettere mano al software.

    Lascia un commento:


  • Ultrone
    ha risposto
    Un p? di fotine con la SCU collegata al nodo CAN







    Purtroppo ho lasciato attaccata la centralina SCU ad un positivo sempre collegato e mi sono ritrovato la batteria scarica!
    E quindi non posso fare rosicare i possessori della base, mostrando loro la pagina che IO ho e loro GNIENTE, con la regolazione delle sospensioni.

    Lascia un commento:


  • Ultrone
    ha risposto
    A proposito, cosa significa quando l'icona delle sospensioni ? su sfondo bianco (e mi pare lampeggiante)

    Lascia un commento:


  • Ultrone
    ha risposto
    7, 7! Ho corretto!

    E te, dopo tutto sto casino, mi dici che ci hai ripensato?

    Lascia un commento:


  • GuidoPiano
    ha risposto
    Anche i babbuini sanno che 120 diviso 6 fa 20. :gaen:

    Per? ci ho ripensato: secondo me funziona meglio in modalit? manuale.
    Ultima modifica di GuidoPiano; 11-11-17, 23:48.

    Lascia un commento:


  • [UltraTeknica] Le sospensioni Elettroniche della R1M sulla R1 base?

    Well...

    Ho messo il mono elettronico della M sulla mia Base, ok, ho usato un ultra controllo per gestire i solenoidi che fungono da spilli per compressione ed estensione. Si, funziona tutto bene, per?...

    Per? mi girano le balle che non ho il controllo dinamico del mono, ovvero la regolazione automatica delle idrauliche in fase dinamica, ovvero mentre si guida, ed in base alle informazioni della piattaforma inerziale.

    Io pensavo che l'impatto maggiore (e maggiormente avvertibile) di questo controllo si avesse sulle forcelle, specie in fase di frenata, ma quel Babbuino di GuidoPiano invece mi dice che anche sul mono si avverte parecchio il controllo dinamico.

    Cos?, preso da forte rosicazione, ho pensato se si potesse (gi? che il mono elettronico cell?) importare qualcosa dell'elettronica della M per avere sto benedetto controllo dinamico.

    Innanzitutto servirebbe la centralina di controllo delle sospensioni: la SCU (Sospension Control Unity), che la base non ha.
    Inoltre, visto che il cruscotto della base non ha la pagina della regolazione delle sospensioni, mi ? venuto il dubbio che detto cruscotto sia un modello diverso per M e base. Ed in effetti ho scoperto che il cruscotto della M ha un codice diverso.
    Quindi serve anche il cruscotto della M!

    Troppa spesa mi sono detto, e allora la cosa ? morta l?...

    ...senonch? il mese scorso su Subito.it c'era un tizio che aveva incidentato la sua M e vendeva proprio i pezzi che servivano a me, e a prezzi che ho ritenuto accettabili.

    Mi sono preso il cruscotto, la centralina SCU (che quasi me l'ha regalata perch? non sapeva che czz fosse), un pezzo di cablaggio tra centralina e mono.
    Qualche giorno fa mi arriva il tutto e ieri sera procedo al montaggio.

    Monto il cruscotto senza problemi e monto la SCU, prelevando i segnali di CAN+ e CAN- dal nodo CAN che sta sotto la sella. Sullo stesso connettore sono presenti anche un positivo e negativo di alimentazione, quindi servizio completo!

    Accendo. e mi aspetto che tutto subito funzioni visto che le centraline sono indipendenti, ma sul cruscotto vedo segnalato un Err che sta ad indicare un errore grave!
    Inoltre il pulsantino a DX, per accedere ai menu del sistema, non ? abilitato. Lo schiaccio ma non succede niente!

    Controllo bene i collegamenti e... azz... ho invertito CAN+ con CAN-.
    Poco male, li riconnetto giusti e scompare l'Err grave, ma si accende l'icona arancione delle sospensioni accompagnata dal numero 93, che non ? il numero di Marquez, ma l'indicazione che c'? una anomalia nelle sospensioni.
    E ancora non funziona il pulsantino per accedere al men?...

    Mi gratto la testa e ci penso su un attimo... azz... in effetti il mono elettronico ? montato, per? non ho le forcelle Ohlins elettroniche. La SCU VUOLE vedere nella autodiagnosi all'accensione, che siano presenti sia il Mono che le Forcelle.
    Vabbe.... mi devo solo sbattere un p?...

    Mi munisco di scatola di resistenze, saldatore e stagno.
    L'obbiettivo ? emulare il valore resistivo dei solenoidi e attaccare questo 'emulatore' al connettore della SCU che controlla le forcelle.
    In sostanza emulare le forcelle elettroniche.

    Dal manuale di officina ricavo che il valore resistivo per ogni singolo avvolgimento dei 4 solenoidi delle forcelle, ? tra i 15 e i 17 Ohm.
    Non ho una resistenza di valore cos? basso, o meglio, ce l'ho ma ? troppo piccola, perch? con i sistemi di controllo a chopper, tipici di questi dispositivi, le correnti circolanti sono alte, quindi mi serve una resistenza, si da 17 Ohm, ma anche bella 'gnucca' come wattaggio.


    Faccio due calcoli astronomici e trovo che con 7 resistenze da 120 Ohm in parallelo mi ritrovo giusto giusto 17 Ohm, con adeguato wattaggio. Mi ne servono 4 gruppi, uno per ogni solenoide. Ci metto una vita a saldare tutto con l'agito di vedere il coso funzionare...

    Saldo tutto alla "bella e meglio", e collego. Accendo il cruscotto... et voil?. Gli errori sono tutti scomparsi.

    Procedo ansioso verso il pulsante che mi immette nei setting e stavolta funziona. Clicco fino alla pagina delle sospensioni e questa ? presente e mi consente di agire sulle regolazioni.

    Smanetto un p? avanti e un p? indietro con i click elettronici, poi procedo al pompaggio della moto e, ovviamente funziona tutto!

    A breve qualche foto della moto con ancora tutto appeso e volante.
    Ultima modifica di Ultrone; 12-11-17, 00:03.
Sto operando...
X