Announcement

Collapse
No announcement yet.

Cambio elettronico gsx1000r k8, problema !!

Collapse
X
Collapse
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cambio elettronico gsx1000r k8, problema !!

    Ragazzi con un mio amico abbiamo montato il sensore del cambio elettronico accostato sulla sua Suzuki con centralina fatta dal manzo, ma abbiamo un piccolo problema, il cambio elettronico funziona benissimo fino a 9000 giri, ma superata quella soglia e senza cambiare la moto si impalla e perde potenza!! Il cambio sta montato bene altrimenti non funzionerebbe neanche ai bassi!! A qualcuno è mai successo???

  • #2
    Cambio elettronico gsx1000r k8, problema !!

    Qui di seguito un po' di foto con lo schema del lavoro...



    Filo nero!!



    Inviato dal mio iPhone utilizzando Tapatalk
    Last edited by ANGEL996; 19-04-17, 16:26.

    Comment


    • #3
      Che vuol dire si impalla? Come se singhiozzasse?

      A me era successo con quello IRC perchè aveva un setting con sensibilità alla cambiata troppo alto e le vibrazioni superata una certa velocità (numero di giri) era come se facessero entrare in funzione il cambio e quindi il sistema tagliava potenza!

      Regolata meglio adesso è perfetto!

      Quello dell'accossato non lo conosco, ma se ha la regolazione della sensibilità io proverei come prima cosa a vedere quella!

      Comment


      • #4
        Originally posted by eddyrocket View Post
        Che vuol dire si impalla? Come se singhiozzasse?

        A me era successo con quello IRC perchè aveva un setting con sensibilità alla cambiata troppo alto e le vibrazioni superata una certa velocità (numero di giri) era come se facessero entrare in funzione il cambio e quindi il sistema tagliava potenza!

        Regolata meglio adesso è perfetto!

        Quello dell'accossato non lo conosco, ma se ha la regolazione della sensibilità io proverei come prima cosa a vedere quella!

        si valuto anche questo...faccio un'ulteriore prova!

        Comment


        • #5
          Non sarà che per coincidenza la pompa benzina non pompa?
          Lo dico perchè mi è successa la stessa cosa ed era la pompa...............

          Comment


          • #6
            Originally posted by frazar View Post
            Non sarà che per coincidenza la pompa benzina non pompa?
            Lo dico perchè mi è successa la stessa cosa ed era la pompa...............
            NO perche se stacco tutto va benissimo...sicuro è collegato a cambio elettronico!! non riesco a provare perche è tornato il brutto tempo.....

            Comment

            Working...
            X