Announcement

Collapse
No announcement yet.

Announcement

Collapse
No announcement yet.

[RSV/Tuono OLD] Modifica cablaggio x carica batteria

Collapse
This is a sticky topic.
X
X
Collapse
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Font Size
    #16
    MI SON MESSO ALL'OPERA PER VOI, E HO TROVATO QUESTO:

    "For those who don't do the brown plug - i did the white connector, added the wires and started the bike. In a minute or two, the yellow's were so hot I couldn't touch them. The plastic inside had melted a little, so I cut out the brown plug and butt-connected/soldered the wire directly. Started again, stayed cool after 5 minutes of idling. "

    RIASSUMENDO:

    il tizio ha fatto la sola mod al connettore bianco e non al marrone, ha avviato la moto e dopo 5 minuti i cavi gialli erano cos? caldi da non poterli toccare e il connettore marrone iniziava a fondere. ergo FATE LA MOD ANCHE AL CONNETTORE MARRONE!!!

    Comment


    • Font Size
      #17
      Originally posted by playmake
      MI SON MESSO ALL'OPERA PER VOI, E HO TROVATO QUESTO:

      "For those who don't do the brown plug - i did the white connector, added the wires and started the bike. In a minute or two, the yellow's were so hot I couldn't touch them. The plastic inside had melted a little, so I cut out the brown plug and butt-connected/soldered the wire directly. Started again, stayed cool after 5 minutes of idling. "

      RIASSUMENDO:

      il tizio ha fatto la sola mod al connettore bianco e non al marrone, ha avviato la moto e dopo 5 minuti i cavi gialli erano cos? caldi da non poterli toccare e il connettore marrone iniziava a fondere. ergo FATE LA MOD ANCHE AL CONNETTORE MARRONE!!!


      Attenti ad aggiungere o by-passare cavi se la moto funziona...............non sapete mai a cosa andate incontro!!!!!!!!!(nel caso che ci fosse dispersione in qualche cavo.........per? questo sono casi limitati..allora per risolvere quel problema invece di sostituire il cablaggio posso comprendere l'intervento.......per? se la moto non ha problemi non vedo perch? cercare di crearne.........)

      Ciao Fiore

      Comment


      • Font Size
        #18
        hai ragione fiore, ma se la mod è ben eseguita non crea problemi, un sacco di persone l'han fatta, nonno rolik compreso.

        comunque nessuno obbliga nessuno a farla.

        certo però che passare da una ttensione di carica di 13v scarsi a 4k giri ad una di 14.2-14.4.... beh per quanto mi riguarda bene così.

        Comment


        • Font Size
          #19
          Ottima cosa... ci provero'!

          Comment


          • Font Size
            #20
            La mia Tuono al minimo con lo strumento originale segna 13 volt al minimo.
            Accellerando a 4000 giri....scendono a 12,7......ecco perch? se vado in giro per ore ed ore invece e poi la lascio parcheggiata al freddo...poi fa una fatica terribile a partire !!

            Comment


            • Font Size
              #21
              eh già, come il 90 delle aprilia di serie, mi sa, caro ergal, se vuoi ci vediamo e famo assieme la mod, roba da mezzoretta di lavoro effettivo direi

              Comment


              • Font Size
                #22
                bene altro post interessante salvo!!!!!

                Comment


                • Font Size
                  #23
                  scusate l'OT, ma giusto x capire (o sapere), ma la pag. 3 k fine ha fatto ? è stata cancellata oppure sono solo problemi teNNici del server ?
                  Last edited by polsogrippato; 15-02-07, 14:41.

                  Comment


                  • Font Size
                    #24
                    In ogni caso è un link salvato in rilievo in "POST TECNICI"

                    Comment


                    • Font Size
                      #25
                      ottimo... la far? appena prendo possesso della mia RSV!!!

                      Comment


                      • Font Size
                        #26
                        Raga... prima di fare questa modifica.. volevo sapere una cosa...

                        io appena accendo la moto a motore spento il tachimetro quando la batteria ? ipercarica mi segna 11.8v ? normale? mentre quando sono al minimo mi segna 12.3v o 12.5v secondo voi questi valori sono troppo bassi?

                        Dovrei fare questa mod? Non mi sembra difficile e col saldatore non ho problemi...

                        che dite?

                        ciao e grazie
                        Marco

                        Comment


                        • Font Size
                          #27
                          Ho cominciato a fare la modifica sabato sera taglaindo e saldando una coppia alla volta, Ho fatto due delle tre coppie di gialli. Domenica sono sceso ed ho trovato i cavi staccati. Li ho ricollegati ad intuito ma non so se sia l'ordine originale.
                          Ho guardato il manuale di officina e sembra che non ci sia un vero e proprio ordine per ricollegare i fili, i fili del connettore binaco invece sono positivi e negativi e li ? tutto ok.
                          Al caso che l'ordine di collegamento dovesse essere univoco come posso controllare prima di riaccendere?

                          Comment


                          • Font Size
                            #28
                            Bella guida......

                            Ma mancano un paio di punti:

                            1_ togliere la corrente dalla batteria onde evitare pericolosi cortocircuiti, visto che nel modificare il conettore bianco ci troverete il positivo, e basta che questo cavo tocchi il telaietto che vedrete le scintille

                            2_ I saldatori elettrici possono specialmente se di bassa qualit? buttare una corrente attraverso la punta, quindi scaricarla dentro l'impianto elettrico della moto e di conseguenza rischiare di bruciare centraline o altri componenti elettronici, le soluzioni sono due, o togliere la spina del saldatore durante la saldatura (se il saldatore ? un buon sladatore ed ? ben caldo, salda lo stesso) e reinserirla tra una saldatura e l'altra. Oppure scollegare le parti elettroniche della moto, vedi centralina cruscotto ecc.

                            Ps se provate a passare in una carrozzeria, vi accorgerete che i carrozzieri staccano sempre la batteria e le centraline delle auto proprio per evitare questi problemi, io faccio sistemi d'antifurto e anche con le nostre centrali funziona cos?.

                            Hola

                            Comment


                            • Font Size
                              #29
                              grazie della info

                              Comment


                              • Font Size
                                #30
                                ciao ho una mv agusta f41000 312 r dopo 15giorni vado per mettere in moto batteria scarica da precisare la moto e 08 la casa madre la risolto il problema dando un carica batterie in dotazione ed io che non ho corrente nel garage come posso risolvere questo problema serio se qualcuno che sa di eletronica possa risolvere grazie a tutti billimv

                                Comment

                                X
                                Working...
                                X