annuncio

Comprimi
Ancora nessun annuncio.

ragazzi un problema di pompaggio olio nel recupero fumi..

Comprimi
X
Comprimi
 
  • Filtro
  • Ora
  • Visualizza
Elimina tutto
nuovi messaggi

  • ragazzi un problema di pompaggio olio nel recupero fumi..

    La moto in questione e' una zx10r 2010

    Allora la mia domanda e':

    Ma quando si elimina il sistema pair praticamente si tappano anche i tubicini laterali che dal coperchio copri valvole vanno nell air box giusto?

    Poi pero le valvole sulla base del coperchio stesso,da dove poi partono i tubicini citati su vanno levate o tappate?
    Perche se cosi e',ed io ho i tubicini tappati le zoccole(valvole) cmq pompano fumi quindi nei tubicini tappati e non sfogano creando sovrappressioni?
    Di conseguenza ci puo essere un ricircolo del olio nel tubo centrale di sfiato con conseguente pompaggio d olio nella cassa filtro?

    Chi ne sa........ ? H E L P

    Spero di essermi spiegato e ditrovare la soluzione perche' ad ogni pistata la mia moto pompa nella vaschetta di recupero 2 etti d olio e sporca la cassa airbox di brutto!!!

    Cmq lo scarico non fuma,non e" biancastro e la moto a livello di prestazioni non sembra soffrire,non mangia olio a parte pomparlo quindi direi che problemi di fasce o quant altro non c e l ho...

    Parliamo di un motore che ha 6.500 km eh.....

    Parto sempre con livello olio giusto e dopo una giornata va sotto il minimo,anzi devo fare un aggiunta altrimenti fondo... Boh
    Ultima modifica di beppe kappa; 19-04-16, 22:14.
    Ciao MARCO,insegna a fare le penne agli angeli!!R.I.P.

  • #2
    A hi a
    Nessuno favella

    Inviato dal mio LG-H815 utilizzando Tapatalk

    Commenta


    • #3
      I due circuiti sono completamente separati e a meno di non mettere male le relative guarnizioni e boccole tra coperchio valvole e testa non ? possibile che il sistema pair comunichi direttamente con l'interno del carter motore e viceversa. Il sistema pair mette in comunicazione l'airbox con i condotti di scarico a determinati regimi di giri e valori di depressione tramite una elettrovalvola e un sistema lamellare.
      La kawasaki nel manuale kit racing prevede la sua rimozione tramite la sostituzione delle boccole tra coperchio valvole e testata con dei cilindretti pieni che di fatto chiudono il passaggio e rendono inutile tutto il sistema (lamelle e elettrovalvola) che si pu? rimuovere nel suo insieme tappando il relativo foro sull'airbox.
      Quindi ? probabile tu abbia commesso qualche errore nella rimozione del sistema pair.
      Non ? che hai messo il tubo spiati basamento motore nel sistema pair?
      Ultima modifica di marcmoto; 20-04-16, 09:14.

      Commenta


      • #4
        Grazie marc !!!allora no no gli sfiati del basamento terminano all esterno in un boccettina eh io ho alloggiato all interno della pedana sinistra ? legata con fascetta Metallica!!!detto questo,quindi ti volevo chiedere : ma allora quei tappi dove al loro interno ci sono i pacchi lamellari vanno rimossi ?se si perch? ?io li ho tappati e basta !!
        Ciao MARCO,insegna a fare le penne agli angeli!!R.I.P.

        Commenta


        • #5
          Originariamente inviato da beppe kappa Visualizza il messaggio
          Grazie marc !!!allora no no gli sfiati del basamento terminano all esterno in un boccettina eh io ho alloggiato all interno della pedana sinistra ? legata con fascetta Metallica!!!detto questo,quindi ti volevo chiedere : ma allora quei tappi dove al loro interno ci sono i pacchi lamellari vanno rimossi ?se si perch? ?io li ho tappati e basta !!
          La boccetta che hai messo per lo sfiato vapori basamento non ? che hai fatto l'errore di metterla chiusa senza sfiati verso l'esterno? Nel caso l'errore ? questo la boccetta non solo deve essere metallica, deve essere posta in un luogo possibilmente areato, deve avere almeno il foro di uscita (lo deve avere) dei gas in alto e questo deve poi andare di nuovo nell'aibox con un tubo mai tappare altrimenti va in pressione il carter motore e succede quello che hai visto.

          I tubi del pair vanno rimossi per interno assieme ai coperchietti e le lamelle, va poi tolto il coperchio valvole e sostituite le boccole passanti con i cilindretti pieni e richiuso tutto.
          In alternativa (ma non ? la stessa cosa) si pu? o tappare ogni singolo coperchietto o mettere un tubo che unisce i due coperchietti, ma rimangono sempre delle risonanze dovute alla comunicazione tra vari condotti di scarico che andrebbero evitate.

          Commenta


          • #6
            Originariamente inviato da marcmoto Visualizza il messaggio
            La boccetta che hai messo per lo sfiato vapori basamento non ? che hai fatto l'errore di metterla chiusa senza sfiati verso l'esterno? Nel caso l'errore ? questo la boccetta non solo deve essere metallica, deve essere posta in un luogo possibilmente areato, deve avere almeno il foro di uscita (lo deve avere) dei gas in alto e questo deve poi andare di nuovo nell'aibox con un tubo mai tappare altrimenti va in pressione il carter motore e succede quello che hai visto.

            I tubi del pair vanno rimossi per interno assieme ai coperchietti e le lamelle, va poi tolto il coperchio valvole e sostituite le boccole passanti con i cilindretti pieni e richiuso tutto.
            In alternativa (ma non ? la stessa cosa) si pu? o tappare ogni singolo coperchietto o mettere un tubo che unisce i due coperchietti, ma rimangono sempre delle risonanze dovute alla comunicazione tra vari condotti di scarico che andrebbero evitate.
            Allora no la boccettina e forellata appunto perche sapevo gia che doveva prendere aria !!!NIente allora oggi tiro su il coperchi valvole e rimuovo i tappi con i pacchi lamellari ma non so se e' quello che mi crea questo problema !!!invece sotto la coppa dell olio c e una valvola per il passaggio dell olio!!non e che che e quella che e' rimasta aperta e da li pompa olio quando va in pressione il motore?io chiedo eh...
            Ciao MARCO,insegna a fare le penne agli angeli!!R.I.P.

            Commenta


            • #7
              Originariamente inviato da beppe kappa Visualizza il messaggio
              Allora no la boccettina e forellata appunto perche sapevo gia che doveva prendere aria !!!NIente allora oggi tiro su il coperchi valvole e rimuovo i tappi con i pacchi lamellari ma non so se e' quello che mi crea questo problema !!!invece sotto la coppa dell olio c e una valvola per il passaggio dell olio!!non e che che e quella che e' rimasta aperta e da li pompa olio quando va in pressione il motore?io chiedo eh...
              La boccetta non deve prendere aria ma devo far uscire i gas, i fori non devono essere di piccolo diametro ma l'area totale deve essere almeno quando quella del tubo sfiato originale.

              Non so di quale valvola parli per il passaggio dell'olio sotto la coppa motore, non mi risulta che quel motore abbia nulla di simile.....

              Commenta


              • #8
                Originariamente inviato da marcmoto Visualizza il messaggio
                La boccetta non deve prendere aria ma devo far uscire i gas, i fori non devono essere di piccolo diametro ma l'area totale deve essere almeno quando quella del tubo sfiato originale.

                Non so di quale valvola parli per il passaggio dell'olio sotto la coppa motore, non mi risulta che quel motore abbia nulla di simile.....
                No intendevo che c ? uno sfiato aria in basso a fianco la coppa dell olio o dietro ora non ricordo !!!ti risulta marc ?perche se quella ? inchiodata ,dato che sono volato tempo fa ,da l? non sfiata creando sovrappresiione con conseguenza pompaggio olio nel recupero !!!no ?
                Ultima modifica di beppe kappa; 20-04-16, 15:05.
                Ciao MARCO,insegna a fare le penne agli angeli!!R.I.P.

                Commenta


                • #9
                  Originariamente inviato da beppe kappa Visualizza il messaggio
                  No intendevo che c ? uno sfiato aria in basso a fianco la coppa dell olio o dietro ora non ricordo !!!ti risulta marc ?perche se quella ? inchiodata ,dato che sono volato tempo fa ,da l? non sfiata creando sovrappresiione con conseguenza pompaggio olio nel recupero !!!no ?
                  A me risulta un solo sfiato vapori carter motore ed appena sotto ai corpi farfallai nella parte alta del carter cambio in pratica appena sotto al serbatoio, non ci sono altri sfiati, chiaro che il tubo che viene da questo sfiato ? occluso o tappato il problema ? quello come ? anche chiaro che questo ? lo stesso tubo che tu dovresti aver collegato alla boccetta autocostruita.
                  Che poi vorrei capire cosa vi cambia mettere un contenitore che data la fattura ? inutile e che non vi da che un vantaggio di 0,00000000000000000000001 cv invece di lasciare tutto come si trova, bo? Tutti sti cavolo di accrocchi che fate che poi vi danno questi problemi proprio non li capisco....
                  Guarda il manuale kit racing, o fai le cose come sono li descritte oppure lascia tutto come si trova che almeno sei sicuro che funziona tutto come si deve ma non stare a inventarti cose per farlo in maniera pi? semplice ed economica, o lo fai nel modo giusto o lasci perdere questa ? l'unica cosa che dovete avere come guida ogni volta che fate un lavoro sulla vostra moto.
                  Ultima modifica di marcmoto; 20-04-16, 15:28.

                  Commenta


                  • #10
                    Ok marc !!!chiaro ...non mi veniva il termine esatto ma dove c e la coppa dell olio c e il pressostato giusto ?ecco intendevo che non vorrei che proprio il pressostato si sia impallato o robe simili e mi da questo pompaggio anomalo dell olio !!!
                    Ciao MARCO,insegna a fare le penne agli angeli!!R.I.P.

                    Commenta


                    • #11
                      Originariamente inviato da beppe kappa Visualizza il messaggio
                      Ok marc !!!chiaro ...non mi veniva il termine esatto ma dove c e la coppa dell olio c e il pressostato giusto ?ecco intendevo che non vorrei che proprio il pressostato si sia impallato o robe simili e mi da questo pompaggio anomalo dell olio !!!
                      Nella coppa olio dentro il motore e non fuori di questo c'? un limitatore di pressione che si apre se la pressione diventa eccessiva ma non viceversa e che quindi non pu? essere la causa, all'esterno del motore c'? solo il sensore di pressione olio che non pu? dare questo problema, ancora c'? lo scambiatore acqua/olio che non pu? dare questo problema, quindi ripeto di cosa stai parlando? Sono convinto che il problema ? in quello che hai fatto tu al sistema pair e allo sfiato motore e hai fatto andare in pressione il carter motore o ancora hai dato accesso alla depressione nel pair che risucchia l'olio nel carter, controlla bene quello che hai fatto ? li il problema.

                      Commenta


                      • #12
                        Risolto?

                        Inviato dal mio LG-H815 utilizzando Tapatalk

                        Commenta


                        • #13
                          Originariamente inviato da DAXENOX Visualizza il messaggio
                          Risolto?

                          Inviato dal mio LG-H815 utilizzando Tapatalk
                          te che dici?
                          Ciao MARCO,insegna a fare le penne agli angeli!!R.I.P.

                          Commenta


                          • #14
                            Problema risolto (spero perche devo provare la moto),non era niente che riguardava il pair,nenache la modicifca fatta la quale risultava perfetta!!!

                            E che i meccanici ,non tutti,ma la maggior parte fanno i fenomeni e poi non capiscono un ca x x o ,ma non il mio ,il mio se ne accorto del problema ..

                            Cmq amen...

                            Dico solo che i conetti di aspirazione si montano nel verso giusto e che quando si aprono i carter si richiudono con tutti i pezzi annessi....va beh

                            meglio cosi ..........
                            Ciao MARCO,insegna a fare le penne agli angeli!!R.I.P.

                            Commenta


                            • #15
                              👍👍👍👍👍✊✊✊✊✊

                              Inviato dal mio LG-H815 utilizzando Tapatalk

                              Commenta

                              Sto operando...
                              X