Announcement

Collapse
No announcement yet.

R1 2016 ABS: spurgo freni

Collapse
X
Collapse
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • R1 2016 ABS: spurgo freni

    Ciao ragazzi,
    mi rivolgo a chi conosce al 100% la procedura.

    Se dovessi scaricare completamente il circuito freni di una R1 originale, riesco a ricaricare il circuito e spurgarlo col metodo classico degli impianti NON ABS?

    Potrebbe essere che occorra collegarsi alla diagnostica ed eseguire lo spurgo/il riempimento con la centralina ABS alimentata e con le valvole al sul interno "predisposte in un certo modo"?

    In definitiva, posso farlo senza alimentare il quadro/usare la diagnostica oppure no?

    Grazie a chi è informato al riguardo

    Diego

  • #2
    Allora, io ho spurgato in maniera classica, poi porti la moto in conce a fare attraverso la diagnosi, lo spurgo della pompa abs (in pratica l’operazione serve ad eliminare eventuali residui d’aria), poi usi la moto e dopo un po’ (con la miscelazione del residuo presente “vecchio” e del nuovo nella pompa abs), rifai lo spurgo dell’impianto classico e ripeti l’operazione pompa abs.
    Alternativa: portare la moto dal conce a far fare tutto a loro... però tu puoi usare un olio ad hoc tipo rbf 660 motul
    Il conce spinge per mettere il suo olio (almeno il mio avrebbe voluto fare così), olio che in pista darà sempre rotture di scatole



    Inviato dal mio iPhone utilizzando Tapatalk

    Comment


    • #3
      guardando su forum americani però parlano solo di spurgo normale e di diagnostica per verificare che tutto funzioni.

      Comment


      • #4
        La pompa abs ha ovviamente i passaggi olio, anche quelli andrebbero “liberati” per fare un lavoro fatto bene....
        Il problema di farlo fare in yamaha è legato all’olio che vorrebbero usare, nel mio caso non idoneo per le mie esigenze....


        Inviato dal mio iPhone utilizzando Tapatalk

        Comment


        • #5
          Ok ragazzi, ma il punto è:
          occorre lo strumento diagnosi yamaha x poter effettuare lo spurgo dell'impianto oppure no?
          Grazie

          Comment


          • #6
            Originally posted by rcshot View Post
            Ok ragazzi, ma il punto è:

            occorre lo strumento diagnosi yamaha x poter effettuare lo spurgo dell'impianto oppure no?

            Grazie


            Per effettuare lo spurgo classico no.
            Ma quello non è definitivo, devi poi far fare lo spurgo della pompa abs, quella lo può fare solo il conce con la diagnosi... non saresti obbligato a farla ma per evitare bolle d’aria è buona norma farla fare..



            Inviato dal mio iPhone utilizzando Tapatalk

            Comment


            • #7
              Ok grazie per il supporto.
              Il motivo x cui vi chiedo questa informazione è che, nonostante I numerosi e accurati "spurghi classici" sul mio impianto (originale tranne che per la pompa brembo rcs19)....il "feeling" con la leva continua ad esser molto preoccupante:
              La leva non "mura", risulta sempre molto spugnosa anche fino a finecorsa..... inizio a pensare o che la rcs faccia pena oppure che la centralina abs abbia aria al sul interno.
              Last edited by rcshot; 29-01-18, 00:48. Reason: Grammatica

              Comment


              • #8
                Guarda, a me ha abbandonato di netto senza preavviso, fortuna che ero in pista e sono andato nella ghiaia, l'olio era sano dato che la moto aveva 1000km. Ora ho tolto tutto e dormo tranquillo

                Comment


                • #9
                  Originally posted by massy55 View Post
                  Guarda, a me ha abbandonato di netto senza preavviso, fortuna che ero in pista e sono andato nella ghiaia, l'olio era sano dato che la moto aveva 1000km. Ora ho tolto tutto e dormo tranquillo
                  ma ti ha abbandonato cosa? i freni originali?
                  sigpicNo signor agente, non stavo correndo è che la moto romba:gaen:

                  Comment


                  • #10
                    Originally posted by bobber View Post
                    ma ti ha abbandonato cosa? i freni originali?
                    Si, leva a vuoto e mai tornata su, l ho portata anche in concessionaria dove è uscito il perito ma niente, la colpa è mia che freno troppo e male. Considerato che ho fatto anche un pò di danni (telaietto post, condotto aria spezzato, un po di carene, e ghiaia ovunque ecc.) mi son girate le balle non poco. Parlo di due anni fa.

                    Comment


                    • #11
                      maporc......assurdo
                      sigpicNo signor agente, non stavo correndo è che la moto romba:gaen:

                      Comment


                      • #12
                        Originally posted by massy55 View Post
                        Si, leva a vuoto e mai tornata su, l ho portata anche in concessionaria dove è uscito il perito ma niente, la colpa è mia che freno troppo e male. Considerato che ho fatto anche un pò di danni (telaietto post, condotto aria spezzato, un po di carene, e ghiaia ovunque ecc.) mi son girate le balle non poco. Parlo di due anni fa.
                        no no aspetta....mi stai dicendo che tutto originale e senza quindi aver toccato nulla sul mezzo la leva è andata a fine corsa??

                        Comment


                        • #13
                          Originally posted by turbomax View Post
                          no no aspetta....mi stai dicendo che tutto originale e senza quindi aver toccato nulla sul mezzo la leva è andata a fine corsa??
                          Successo anche a me. Ho dato la colpa a pastiglie originali quasi finite ed olio da cambiare. Speriamo fosse realmente quello il problema. Prossimo step pompa accossato 19x18

                          Inviato dal mio HUAWEI VNS-L31 utilizzando Tapatalk




                          MimmoR1

                          Comment


                          • #14
                            Originally posted by turbomax View Post
                            no no aspetta....mi stai dicendo che tutto originale e senza quindi aver toccato nulla sul mezzo la leva è andata a fine corsa??
                            Fine corsa no, ma ho rischiato di farmi male e fare male ad altri perché improvvisamente non ha più frenato.
                            Poi di nuovo tutto ok. Ovviamente mi è venuto il dubbio e a casa ho controllato i dati: mentre frenavo la pressione era passata improvvisamente da 28 a 4 bar, e ovviamente in corrispondenza c'era il gradino dell'ABS.
                            Tifo Lorenzo perché non deve niente a nessuno.

                            Ma che strano: sono spariti tutti i link di questi messaggi.
                            https://www.daidegasforum.com/showpos...&postcount=170
                            https://www.daidegasforum.com/showpos...&postcount=182
                            https://www.daidegasforum.com/showpos...&postcount=184
                            https://www.daidegasforum.com/showpos...&postcount=201
                            https://www.daidegasforum.com/showpos...&postcount=207
                            E tra poco spariranno anche i messaggi.

                            Comment


                            • #15
                              Si esatto, di colpo come quando si prende una sbacchettata e si allargano le pastiglie con la differenza che anche a pompare non tornava su. Qualcosa di strano è successo. Speravo mi venissero in contro per i danni ma niente da fare, anzi. Me la sono sistemata da me e ho smesso di fare tagliandi ufficiali dato che se non riconoscono questi problemi a cosa serve la garanzia? I richiami devono farli comunque. Ancora oggi non so se sia stata la pompa o l'abs ad avermi fatto lo scherzo.

                              Comment

                              Working...
                              X