annuncio

Comprimi
Ancora nessun annuncio.

annuncio

Comprimi
Ancora nessun annuncio.

...ancora PROBLEMI con MIVV su 750 K4/K5

Comprimi
X
Comprimi
 
  • Filtro
  • Ora
  • Visualizza
Elimina tutto
nuovi messaggi

  • Font Size
    #1

    ...ancora PROBLEMI con MIVV su 750 K4/K5

    Innanzitutto Ciao a tutti!!!
    Bentornati dalle vacanze

    Quello di ieri ? stato un we stressante sia x me sia x la mia moto!
    Il problema che la moto si spenga con la spia rossa accesa del "Fuel Inection" proprio non vuole sparire!

    A dire che avevo comprato apposta la Power Commander x risovlerlo!!

    Raga.....ma che c***o succede alla moto?!!?
    Xk? fa cosi ?!?????????

    Riepilogo un p? la situazione:
    GSX R 750 K5
    scarico Mivv Corto GP (db killer rimosso)
    Filtro K&N
    Power commander III USB con relativa mappa caricata.

    Tra sabato e domenica si sar? spenta almeno 10 volte la moto!!!
    Sia a gas costante...sia in fase di accelerazione...non riesco a trovare una discriminante!!!
    Una cosa che forse vi pu? esser d'aiuto e che SICURAMENTE lo fa se prendo qualche dosso o se la strada ? sconnessa.....

    che dite?
    La PC ? correttametne installata!!!
    Alal fine sono 4 connettori..cavo batteria...e collegament al TPS (nn ? che potrebbe essere questo!?!? mah...nn credo...).

    Vi prego aiutatemi!!!!!!
    Non ? possibile tenere la moto pulita...curata in ogni suo particolare..servita e riverita x poi avere sti problemi di PRIMARIA importanza!!!!

    Grazie a tutti voi!
    lmps

  • Font Size
    #2
    premetto che sono gnurante, ma sarà un difetto di un qualche sensore, no?....non credo che la pc3 possa risolvere un guasto....

    Commenta


    • Font Size
      #3
      scusa ma perchè nel titolo imputi il problema al Mivv...non è altro che uno scarico e il titolo può far pensare che il problema derivi dal terminale quando invece le cause dalla tua spiegazione sembrano di natura elettrica.
      Non sono legato in nessun modo a tale azienda ma mi sembra poco logico scrivere "ancora problemi col Mivv" forse sarebbe + semplice, anche per eventuali interventi, scrive "ancora problemi di spegnimento"
      detto questo, hai provato a controllare se tutti i fusibili sono inseriti bene e che non ci sia nessun falso contatto??
      altrimenti potrebbe essere anche un problema col sensore cavalletto, nel momento in cui riceve un colpo forte magari la molla di ritorno del cavalletto ormai spompa non riesce a tenerlo in battuta ed apre momentaneamente il circuito facendola spegnere
      controlla anche il blocchetto di spegnimento sul semimanubrio dx che sia tutto in ordine
      se dovesse farlo ancora proverei a smontare la power commander e vedere se continua a farlo anche senza in modo da fugare ogni dubbio

      Commenta


      • Font Size
        #4
        Avevo un problama simile al tuo sul mio cbr. Mentre andavo perdeva colpi e quanto seterzavo nelle manovre da fermo si spegneva. Il probl
        ema era il conettore dei cavi del "quadro". Si eran ossidati i contatti e con il movimento dello sterzo ogni tanto si isolavano. L'eletrauto ha risolto eliminando il conettore e saldando direttamente i fili tra di loro.

        Commenta


        • Font Size
          #5
          Rispondo a JOSKA:
          Scrivo "ancora problemi col Mivv" perk? sti problemi me li sta dando da quando ho montato il MIVV...
          Prima avevo Yoshimura e Akrapovic ...mai nessun problema!

          Monto il Mivv ? iniziano le noie (spia FI e Check)!
          [mentre scrivevo stavo facendo una rierca...guarda qui:
          http://images.google.it/imgres?imgur...3D2%26hl%3Dit]

          Il problema del cavalletto...(spia CHECK)..l'ho risolto lubrificando e ingrassando un p? la molla.

          Quello della Fuel Inection permane!
          Ma esattamente cosa indica questa spia?
          Nn arriva pi? benzina??!?

          Oggi provo a controlla fusibili e pulsante ON/OFF...vediamo ke succede


          X buks83:
          ora che mi fai pensare spesso lavo la moto e direziono l'acqua anche nella zona tachimetro...sar? questo un problema?!?

          Grazie ancora!!!

          Commenta


          • Font Size
            #6
            Mh.. sa strano a che a me che 'un tubo di ferro' dia problemi elettronici... sicuramente è un sensore o una sonda..

            Commenta


            • Font Size
              #7
              E LO SO!!! NN DIRLO A ME!!

              Per? descrivo solamente quello che accade...

              Pu? essere qualche sensore allo scarico..la sonda lambda....boh.....

              Magari lo scarico troppo corto fa uscire i gas prima !?!?
              Ora ne sto sparnado eh !?!?

              Commenta


              • Font Size
                #8
                hai provato a rimettere lo scarico originale?

                Commenta


                • Font Size
                  #9
                  Originariamente inviato da rock Visualizza il messaggio
                  hai provato a rimettere lo scarico originale?
                  infatti, stai un attimo e tagli la testa al toro a una serie di cause!

                  Commenta


                  • Font Size
                    #10
                    No...nn ancora..speravo di farlo in ultima analisi...

                    Eppure son convinto che sia una cavolata!!

                    Commenta


                    • Font Size
                      #11
                      Io avevo il problema FI sul k5 1000 quando ho cambiato lo scarico ed era copla del motorino della valvola...Se hai levato il motorino valvola devi tagliare un filo della centralina per risolvere il problema.
                      Ultima modifica di Metal-Tek; 25-08-08, 12:13.

                      Commenta


                      • Font Size
                        #12
                        io penso sarebbe stata la prima prova che avrei fatto ancora prima di prendere la pc3 anche perch? perderai un'ora ma non ti costa sicuramente nulla..
                        Originariamente inviato da eyesice Visualizza il messaggio
                        No...nn ancora..speravo di farlo in ultima analisi...

                        Eppure son convinto che sia una cavolata!!

                        Commenta


                        • Font Size
                          #13
                          Vi spiace essere piu dettagliati?!!?
                          Quale filo?
                          Quale valvola?

                          Di che si tratta?
                          Non sn espertissimo e nn vorrei fare str****ate!

                          Commenta


                          • Font Size
                            #14
                            Originariamente inviato da rock Visualizza il messaggio
                            io penso sarebbe stata la prima prova che avrei fatto ancora prima di prendere la pc3 anche perch? perderai un'ora ma non ti costa sicuramente nulla..
                            la K5 ha la marmitta con le 4 viti piu la fascetta legata alla pedana passeggero.....in 10 minuti l'hai rimessa....

                            Commenta


                            • Font Size
                              #15
                              ...su questo nn ci piove!!!

                              Volevo giusto capire il discorso "valvola-filo" !!

                              Commenta

                              X
                              Sto operando...
                              X