Announcement

Collapse
No announcement yet.

Announcement

Collapse
No announcement yet.

Vi presento la mia piccola R1

Collapse
X
Collapse
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Font Size
    #61
    Originally posted by Taker View Post
    Settimana scorsa ho scollegato la valvola EXUP bloccandola in posizione di aperto: oltre all'ovvio beneficio il termini di sound (corposo e presente senza sfociare nel fastidioso), l'effetto ON/OFF che notavo dando un pelo di gas è completamente scomparso, rendendo la moto molto più dolce nell'erogazione ai bassi.
    Ma hai messo un ingannatore o hai staccato i fili al motorino che comanda la valvola?

    Comment


    • Font Size
      #62
      Ho rimosso tutto, motore e fili, ribaltato la molla della valvola (in modo che rimanga aperta) e montato un ingannatore per non avere l'errore in centralina.

      Comment


      • Font Size
        #63
        Originally posted by Taker View Post
        Ho rimosso tutto, motore e fili, ribaltato la molla della valvola (in modo che rimanga aperta) e montato un ingannatore per non avere l'errore in centralina.
        Lo cerco anch'io!

        Te quale hai comprato?

        Comment


        • Font Size
          #64
          ESE (Exhaust Servo Eliminator) della Healtech, costa circa 50€ da WRS

          Già che c'ero (fare un ordine con solo l'ESE mi sembrava uno spreco) ho preso anche la catena DID ERV7 520, così alla prima occasione utile monto corona e pignone Gandini

          Comment


          • Font Size
            #65
            Originally posted by Taker View Post
            ESE (Exhaust Servo Eliminator) della Healtech, costa circa 50€ da WRS

            Già che c'ero (fare un ordine con solo l'ESE mi sembrava uno spreco) ho preso anche la catena DID ERV7 520, così alla prima occasione utile monto corona e pignone Gandini
            Grazie!

            Ottimo acquisto!

            Comment


            • Font Size
              #66
              Chicca n.2

              Sella Race Seats




              Comment


              • Font Size
                #67
                Nell'ultimo periodo ho lavorato sui freni (visto che ho avuto qualche problema )


                Pompa posteriore Brembo PS13 con valvola spurgo e piedino personalizzato


                Sostituiti i tubi originali con dei nuovi Hel diretti in treccia


                E "ciao ciao" ABS! (Nella foto non avevo ancora terminato l'installazione, mancavano ancora tutte le fascette)





                Ora frena con molta più decisione e anche il feedback alla leva è molto più coerente (prima riuscivo a chiudermi la leva sulle dita). Ora devo solo provare a lavorare sulla corsa a vuoto della leva, che secondo me è ancora un filo eccessiva.
                Last edited by Taker; 16-06-22, 15:47.

                Comment


                • Font Size
                  #68
                  Originally posted by Taker View Post
                  Nell'ultimo periodo ho lavorato sui freni (visto che ho avuto qualche problema )


                  Pompa posteriore Brembo PS13 con valvola spurgo e piedino personalizzato


                  Sostituiti i tubi originali con dei nuovi Hel diretti in treccia


                  E "ciao ciao" ABS! (Nella foto non avevo ancora terminato l'installazione, mancavano ancora tutte le fascette)





                  Ora frena con molta più decisione e anche il feedback alla leva è molto più coerente (prima riuscivo a chiudermi la leva sulle dita). Ora devo solo provare a lavorare sulla corsa a vuoto della leva, che secondo me è ancora un filo eccessiva.
                  Anche con pompa regolata in posizione "R"?

                  Comment


                  • Font Size
                    #69
                    Originally posted by bobber View Post
                    Anche con pompa regolata in posizione "R"?
                    Già, anche con pompa regolata su R. Anzi, secondo me la differenza tra la posizione Normal e la Racing è di pochi millimetri, praticamente durante la guida non è possibile rendersi conto della differenza.
                    Last edited by Taker; 17-06-22, 14:10.

                    Comment


                    • Font Size
                      #70
                      se la ruota fatta girare a mano scorre molto libera è normale che ci sia + corsa, perché ci vuole di più a far arrivare le pastiglie sul disco. Il che vuol dire che i pistoncini delle pinze lavorano bene. Quando è così poi usandola la corsa diminuisce perché sporcandosi i pistoncini rientrano meno..dipende poi anche dalla pompa che con interasse 20 ha meno corsa della 18

                      Comment


                      • Font Size
                        #71
                        La ruota è "normalmente" libera, si sente bene che le pastiglie sfiorano il disco. La cosa strana è che, per ogni pinza, è chiaramente visibile che due pistoncini sono costantemente a contatto con la pastiglia e due pistoncini sono leggermente arretrati. Ovviamente, finché tutti e 4 i pistoncini sono in battuta, la corsa della leva è vuota.
                        A me stranisce questa corsa vuota (ho riprovato anche oggi su una ZX10R con pompa originale che non ha tutta questa corsa a vuoto) ed il fatto che la regolazione della RCS sia quasi inutile.
                        Per il resto la moto frena perfettamente!
                        Last edited by Taker; 17-06-22, 14:40.

                        Comment


                        • Font Size
                          #72
                          Una domanda "stupida", quando hai fatto lo spurgo il serbatoio era aperto? Senza tappo e/o altro?

                          Perché a noi era capitato che s inizio stagione si è fatto uno spurgo veloce alle pinze, uscendo immediatamente olio è bastata mezza pompata per parte, e non dovendo aggiungere la parte alta non è stata aperta.

                          Morale, si era creata una depressione che "risucchiava" i pistoncini.


                          Diversamente, come scrive SUPERALEX con l'uso rientreranno meno

                          Comment


                          • Font Size
                            #73
                            Ciao omarMT01, mi hai messo il dubbio, dopo vado a controllare

                            Comment


                            • Font Size
                              #74
                              Originally posted by Taker View Post
                              Ciao omarMT01, mi hai messo il dubbio, dopo vado a controllare
                              Se così fosse, non devi fare altro che aprire il serbatoio, togliere la gomma, dare tue pompate, senza aprire spurghi solo per spingere i pistoni, e richiudere il tutto
                              Last edited by omarMT01; 18-06-22, 17:24.

                              Comment


                              • Font Size
                                #75
                                Originally posted by omarMT01 View Post
                                Se così fosse, non devi fare altro che aprire il serbatoio, togliere la gomma, dare tue pompate, senza aprire spurghi solo per spingere i pistoni, e richiudere il tutto
                                Fatto, mi sembra anche migliorato! Ora è sicuramente "nella norma"
                                Probabilmente quando ho fatto l'ultimo spurgo ho chiuso il serbatoietto prima..

                                Comment

                                X
                                Working...
                                X